Back to overview
Maintenance

Server maintenance

Oct 22 at 05:45pm MSK  –  Oct 26 at 03:00pm MSK
Affected services
Gitea
Uptime-Kuma
DataRush

Resolved
Oct 26 at 02:21pm MSK

All services are back online, DataRush is coming back soon

Updated
Oct 26 at 12:18am MSK

Some services are back online, ETA ~7:00 AM UTC

Updated
Oct 23 at 07:50pm MSK

Maintenance end date delayed due to troubles in infrastructure deployment

Created
Oct 22 at 05:45pm MSK

There is will be master server migration, no data corruption expected